MacOS 10.6 (हिम तेंदुआ)

MacOS 10.6 (हिम तेंदुआ)

Mac OS X स्नो लेपर्ड (संस्करण 10.6) Mac OS

8 जून 2009 को एप्पल वर्ल्डवाइड डेवलपर्स कॉन्फ्रेंस में स्नो लेपर्ड का सार्वजनिक रूप से अनावरण किया गया। 28 अगस्त 2009 को, इसे दुनिया भर में जारी किया गया था, और एकल-उपयोगकर्ता लाइसेंस के लिए 29 अमेरिकी डॉलर की कीमत पर एप्पल की वेबसाइट और उसके खुदरा स्टोर से खरीदने के लिए उपलब्ध कराया गया था। कम कीमत के परिणामस्वरूप, स्नो लेपर्ड की शुरुआती बिक्री उसके पूर्ववर्तियों की तुलना में काफी अधिक थी। स्नो लेपर्ड की रिलीज़ Mac OS

Mac OS नई अंतिम-उपयोगकर्ता सुविधाओं को जोड़ना प्राथमिक लक्ष्य नहीं था। आधुनिक मैकिंटोश हार्डवेयर का पूरी तरह से लाभ उठाने के लिए मैक ओएस एक्स के अधिकांश सॉफ्टवेयर को इस रिलीज के लिए बड़े पैमाने पर फिर से लिखा गया था। ओपनसीएल जैसे नए प्रोग्रामिंग फ्रेमवर्क बनाए गए, जिससे सॉफ्टवेयर डेवलपर्स को अपने अनुप्रयोगों में ग्राफिक्स कार्ड का उपयोग करने की अनुमति मिली। सिस्टम 7.1.1 के बाद यह पहला Mac OS रिलीज़ भी है जो PowerPC प्रोसेसर का उपयोग करने वाले Mac का समर्थन नहीं करता है, क्योंकि Apple अब Intel-आधारित उत्पादों की अपनी वर्तमान श्रृंखला पर ध्यान केंद्रित करने का इरादा रखता है। चूँकि Mac OS X Lion में रोसेटा के लिए समर्थन हटा दिया गया था, स्नो लेपर्ड Mac OS

20 जुलाई, 2011 को स्नो लेपर्ड को मैक ओएस स्टोर ने स्नो लेपर्ड 10.6.6 अपडेट पेश किया।

Mac OS

Apple का कहना है कि निम्नलिखित बुनियादी स्नो लेपर्ड सिस्टम आवश्यकताएँ हैं:

  • Intel प्रोसेसर (IA-32) वाला Mac कंप्यूटर। कोर सोलो और कोर डुओ जैसे "योनाह" प्रोसेसर केवल 32-बिट एप्लिकेशन चला सकते हैं; बाद के x86-64 आर्किटेक्चर प्रोसेसर जैसे कोर 2 डुओ भी 64-बिट एप्लिकेशन चलाने में सक्षम हैं।
  • 1 जीबी रैम
  • 5 जीबी मुफ्त डिस्क स्थान
  • इंस्टॉलेशन के लिए डीवीडी ड्राइव (रिमोट डिस्क के माध्यम से भी पहुंच योग्य) या बाहरी यूएसबी या फायरवायर डीवीडी ड्राइव

कुछ सुविधाओं का उपयोग करने के लिए अतिरिक्त आवश्यकताएँ:

  • क्विकटाइम H.264 हार्डवेयर त्वरण समर्थन के लिए Nvidia GeForce 9400M, 320M, या GT 330M ग्राफिक्स कार्ड की आवश्यकता होती है
  • ओपनसीएल को एक समर्थित एनवीडिया या एटीआई ग्राफिक्स कार्ड की आवश्यकता है

स्नो लेपर्ड पावरपीसी-आधारित मैक (उदाहरण के लिए, पावर मैक, पावरबुक, आईबुक, आईमैक (जी3-जी5), सभी ईमैक, साथ ही फरवरी 2006 से पहले के मैक मिनी और पावर मैक जी4 क्यूब) का समर्थन नहीं करता है, हालांकि पावरपीसी एप्लिकेशन समर्थित हैं रोसेटा, जो अब एक वैकल्पिक इंस्टालेशन है।